Skocz do zawartości


- - - - -

Flagi krajów


10 odpowiedzi w tym temacie

#1 wonsky

    Boże, strzeż mnie przed przyjaciółmi...

  • Legenda PFE
  • 1881 postów
  • Płeć:Mężczyzna
  • Miejscowość:Polska

Napisano 23 czerwiec 2007 - 12:27

Witam forumowiczów.

Mam pytanie: Czy w MorphXT można zrobić tak, aby po rozwinięciu listy kolejki w oknie transferu obok nicków użytkowników była również flaga kraju, tak jak jest to w Xtreme?

#2 SATAN_

    Swój Człowiek

  • Legenda PFE
  • 1165 postów
  • Płeć:Kobieta
  • Miejscowość:Wypiździajew

Napisano 23 czerwiec 2007 - 12:36

Tak

Ustawienia/Mod options/EastShare/IP2Country/Show flag

#3 wonsky

    Boże, strzeż mnie przed przyjaciółmi...

  • Legenda PFE
  • 1881 postów
  • Płeć:Mężczyzna
  • Miejscowość:Polska

Napisano 23 czerwiec 2007 - 12:41

O to mi chodziło. Dzięki.

#4 lucy$66

    Ambitny Osioł

  • Friends
  • 181 postów

Napisano 23 czerwiec 2007 - 12:57

Warto pamiętać o tym, że opcja ta, aczkolwiek miła dla oka, podnosi zużycie pamięci.

#5 baltazargabka

    Nowicjusz

  • Źrebak
  • 1 postów

Napisano 20 sierpień 2007 - 21:48

Coś mi nie gra jak włączyłem flagi znaczy tak jak w opisie to i tak mi mułek znaczy morph nie wyświetla a po najechaniu myszką na użytkownika Kraj-wyłączony co zrobić aby się pojawiły flagi w takim przypadku???

#6 Gość_kruper11_*

  • Gość

Napisano 20 sierpień 2007 - 23:18

u mnie działa gicior...

#7 chemlock

    Mały Osiołek

  • Źrebak
  • 24 postów

Napisano 03 wrzesień 2007 - 16:02

Wyświetl postUżytkownik baltazargabka dnia 20.08.2007 - 22:48 napisał

Coś mi nie gra jak włączyłem flagi znaczy tak jak w opisie to i tak mi mułek znaczy morph nie wyświetla a po najechaniu myszką na użytkownika Kraj-wyłączony co zrobić aby się pojawiły flagi w takim przypadku???
Mam to samo. Według dymka z opisem po najechaniu myszką na "IP2Country" potrzebny jest najnowszy plik "country.csv". Problem w tym, że nie mam go w bin'ie, który pobrałem z linka z forum. W związku z tym skąd mam wziąć ten plik? Czy chodzi o plik ip-to-country.csv?

#8 adek

    Kurde !

  • Friends
  • 504 postów

Napisano 03 wrzesień 2007 - 16:09

countryflag.dll i countryflag32.dll czy tam podobnie weź z najnowszej paczki bin np. Morph'a i wklej do podkatalogu config
ip-to-country.csv pobierz poprzez zakładkę Ustawień Morph Update

włącz Ip2Country w ustawieniach
i rozglądaj sie za flagami albo obok nicku użytkownika, albo w kolumnie Country, jeśli ta jest włączona

i musi działać

#9 chemlock

    Mały Osiołek

  • Źrebak
  • 24 postów

Napisano 03 wrzesień 2007 - 16:18

Widzę poprawę. Po aktualizacji "ip-to-country.csv" widzę nazwy krajów, ale bez flag. Może po restarcie się pojawią, ale to sprawdzę dopiero jutro :lol2:

#10 rider_84

    Mały Osiołek

  • Źrebak
  • 8 postów

Napisano 03 wrzesień 2007 - 17:02

Używasz może Visty bo ja mialem z tez ten problem. eMule ma piliki konfiguracyjne tez w C:\Users\[Nazwa_uzytkowika]\AppData\Local\eMule\config Sprobuj tam wrzucic ip-to-country, u mnie pomoglo.

#11 chemlock

    Mały Osiołek

  • Źrebak
  • 24 postów

Napisano 03 wrzesień 2007 - 18:29

Wyświetl postUżytkownik rider_84 dnia 3.09.2007 - 18:02 napisał

Używasz może Visty
Używam Win XP Pro SP2.
U mnie też jest drógi dir z plikami:C:\Documents and Settings\[nazwa_profilu]\Dane aplikacji\eMule\config. Ale i tak nic nie dało, że tam podmieniłem ten plik :PP





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych