Skocz do zawartości


- - - - -

eMule 0.48a MorphXT 10.2


3 odpowiedzi w tym temacie

#1 Da GuRu

    Zaawansowany Osiołek

  • Osiołek
  • 92 postów

Napisano 07 wrzesień 2007 - 16:23

eMule 0.48a MorphXT 10.2


Dołączona grafika



Cytat

--------------------------------------
Changelog for eMule 0.48a MorphXT v10.2
--------------------------------------
05-09-2007
CHANGED: upload completing slots behaviour.
ADD: Sharesubdir. Remember what directories are shared including subdir, share new subdirs when added (Slugfiller)
ADD: inactive UNC path/unplugged removable harddrives are remembered.
ADD: Scheduler:Reload shared files action [leuk_he]
ADD:"emule.exe reload" rescan shared directory.
ADD: USS:option to set icmp data size to workaround some buggy firewalls eq to ping -l option
ADD: AppleJuice detection (Xman/Anonymous Anti-Leecher)
REMOVED: second apply button on schedule options screen [leuk_he]
FIX: xmlnews feeddirectory corrected. (since 10.0)

+various code optimizations.


Download Mirrors:
eMule-0.48a-MorphXT-v10.2-bin.rar
eMule-0.48a-MorphXT-v10.2-src.rar

#2 laycik

    Mały Osiołek

  • Źrebak
  • 5 postów

Napisano 12 wrzesień 2007 - 00:04

odkad wlaczylem tego Moda nie moge sie polaczyc z zadnym serwerem :(
caly czas "proba przedawnila sie"
KAD sie laczy normalnie
mam HIGH ID
pomocy

#3 krejzee

    Mały Osiołek

  • Kłapouszek´
  • 20 postów

Napisano 12 wrzesień 2007 - 01:40

Zaktualizuj moda do wersji 10.3 Ta wersja zawiera poprawke na ten blad:
FIX: Connect to not obfuscated servers (since 10.2)

Użytkownik krejzee edytował ten post 12 wrzesień 2007 - 01:41


#4 palisander1

    Mały Osiołek

  • Źrebak
  • 7 postów

Napisano 15 wrzesień 2007 - 17:11

tez mialem z tym problem ale zainstalowanie 10.3 pomoglo





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych