Skocz do zawartości


- - - - -

eMule podłączenie do sieci KAD


5 odpowiedzi w tym temacie

#1 alienhiphop

    Mały Osiołek

  • Źrebak
  • 12 postów

Napisano 13 lipiec 2008 - 19:04

Witam :^_^: otóż występuje u mnie taki problem: podłączam się na Serwery i do sieci KAD, następnie chce znależć w wyszukiwarce jakiś plik i wyskakuje mi takie coś : nie jesteś podłączony do sieci KAD, w zakładce KAD klikam: Sprawdź Firewall i wyskakuje mi w aktualnych poszukiwaniach coś pisze i Status zatrzymane, co jest grane? coś to blokuje?

#2 Dax

    ウーカッシュ

  • Legenda PFE
  • 2076 postów
  • Płeć:Mężczyzna
  • Miejscowość:_

Napisano 13 lipiec 2008 - 19:18

Zaktualizuj sobie serwery - pobierz nowe server.met i zaktualizuj sobie kontakty źrodeł z kad - pobierz nodes.dat.

Masz albo miałeś kiedykolwiek highID? jaki firewall? kto Ci daje neta?

Moze blokować zapora windy

jesli uzywasz tylko systemowej zapory windowsa zaznacz sobie porty 4662 TCP i 4672 UDP w eMule potem wejdz tez na pasek start w okno uruchom i wpisz cmd w Dosie.

Pojawi sie okno DOSa, tam wpisz: Netsh firewall set portopening TCP 4662 enable i Netsh firewall set portopening UDP 4672 enable

Nic ci nie bedzie blokowalo portow (o ile twoj ISP samoczynnie ich nie blokuje i uzywasz tylko zapory windowsa)

Jezeli uzywasz innej zapory zezwol w danym programie na odblokowanie wszystkiego na portach 4662-4672.

Jesli masz router, też nie zaszkodzi jak je sobie przekierujesz.

Pzdr.

#3 alienhiphop

    Mały Osiołek

  • Źrebak
  • 12 postów

Napisano 13 lipiec 2008 - 22:10

Skąd ściągnąć nowe server.met i nodes.dat ?
Mam High ID, zapore systemową mam włączoną, Mam XP Professional SP3, jeśli wcześniej mogłem ściągać to teraz rownież.
Mam peerguardian 2 najnowszą wersję.
To co zrobić aby było wszystko perfekcyjnie i żeby działało ?

Użytkownik alienhiphop edytował ten post 13 lipiec 2008 - 22:26


#4 tw00nk

    orzech włoski jest zipem naszego intelektu

  • GMod
  • 2963 postów
  • Płeć:Mężczyzna

Napisano 14 lipiec 2008 - 07:17

te pliki są do pobrania na głównej stronie portalu po prawej stronie

#5 alienhiphop

    Mały Osiołek

  • Źrebak
  • 12 postów

Napisano 14 lipiec 2008 - 13:21

Jak zaznaczyś porty 4662 TCP i 4672 UDP w eMule ?

#6 DONcOR....

    pacta clara, boni amici

  • Friends
  • 1587 postów

Napisano 14 lipiec 2008 - 13:55

Ustawienia\Parametry łacza\TCP obok UDP\Zastosuj\OK
Eng. Options\Connection\Client Port UDP i TCP\

Użytkownik DONcOR.... edytował ten post 14 lipiec 2008 - 13:58






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych